RealScout - Email Delivery – Incident details

Email Delivery

Resolved
Partial outage
Started 5 months agoLasted about 1 month

Affected

Emails

Partial outage from 12:00 AM to 4:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We’re happy to inform you that our team has initiated the process of resuming email deliveries for Home Value Alerts and Market Activity Alerts that have been paused. We continue to monitor the deliverability and stability of email during the ramp-up phase.

    Additionally, we have sunset alerts for users who reported spam. This extra step ensures that no emails are accidentally resent to those who marked them as spam, helping us maintain trust and deliver communications only to those who wish to receive them.

    Our Auto Nurture drip campaign remains paused while we focus on restoring Home Value Alert and Market Activity Alert emails.

  • Update
    Update

    Our team has confirmed that we have resolved one the issues which was the cause of the warning banners in Gmail clients and they should no longer appear in new emails. We continue to monitor performance and are working to resume paused email deliveries while ensuring continued system performance.

  • Identified
    Identified

    Email Delivery Update

    Updated: Jan 3, 2025

    Recently, our email service provider falsely flagged our account, resulting in Gmail displaying warning banners on some of our emails. In order to preserve our high email deliverability, we paused delivery of certain emails while we investigated. The provider has since acknowledged this flagging as a “false positive.”

    We are pleased to share that we believe the vast majority of client-facing emails are no longer affected. Here’s what we’ve done so far:

    Mitigated

    • Gmail Warning Banner: Most new emails should now be free of this warning. However, due to varying refresh windows of different IT software, the fix may take a bit longer to fully propagate. If you or your contacts continue to see the warning banner, you can safely mark these emails as “Not Spam.”

    • Listing-Related Alerts: We’re pleased to share that listing-related alerts have resumed, including new listings, “Homes You Missed,” and “Open House” updates, with only a few exceptions, noted below.

    Still Impacted

    The automatic creation of Market Alerts and Home Value Alerts via Auto Nurture remains fully operational. In order to maintain the long-term reliability of our email services, however, these generated alerts are not currently being emailed to contacts.

    Related, we have temporarily paused the automated delivery of Auto Nurture drip campaign emails, Home Value Alert emails, and Market Activity Alert emails.

    You can still trigger manual, one-off emails for Home Value Alerts and Market Activity Alerts.

    Ongoing Efforts

    The RealScout team is collaborating closely with our email service provider and Google to prevent future false positives and ensure the consistent, reliable delivery of emails moving forward.

    Our engineering team is actively working to restore all email deliveries as quickly as possible.

    Learn More or Contact Us

    For updates, visit RealScoutStatus.com. If you have any questions about a specific contact or alert, please email us at support@realscout.com.